Jump to content

Recommended Posts

Admin - please can you sort out the messages problem on here. People aren’t receiving my messages or I’m not receiving theirs. This has been going on for a while now. 

Where are the messages going, if we’re not receiving them? Then some members are ending up sending them again. This is annoying and confusing, as sent messages aren’t been read, therefore they haven’t been received, so where are they going? 

Thank you ji. 

Share this post


Link to post
Share on other sites
7 hours ago, S1ngh said:

Can you test try sending me the message? 

 

Thx

Sure sent. But it’s not the first one or two messages. It’s normally ones in an ongoing conversation. Either first few will be received and they rest won’t. 

Another thing is, if the conversation is deleted, then when sending a new messsge that won’t come through sometimes. Then members are saying: “did you get my last message?” And I’m like, “hain, what message?” 🤷‍♀️ 

Share this post


Link to post
Share on other sites
47 minutes ago, simran345 said:

And I’m like, “hain, what message?” 🤷‍♀️ 

Lol

My last message was like 2 or 3 weeks ago and it went through successfully.

How long has this been going on for?

Have you tried finding some inbox settings?

Fateh ji

Edited by monatosingh

Share this post


Link to post
Share on other sites
2 hours ago, monatosingh said:

Lol

My last message was like 2 or 3 weeks ago and it went through successfully.

How long has this been going on for?

Have you tried finding some inbox settings?

Fateh ji

Been going for a while, sometimes they'll go through fine and then other times, I'll miss 5-6 messages, so people have to send them again when I don't reply back.  

2 hours ago, monatosingh said:

Ah, go to inbox and under the list of messages with the subjects (on the left) under is an option to 'Disable my Messenger'.

See if that is tampered in any way?

Thanks, It wasn't disabled, but I've disabled it and now re-enabled again.  Let's see if that makes a difference. 

Share this post


Link to post
Share on other sites

If anybody has messaged me, I’m not receiving them again. 

Anybody else having this problem?

Getting fed up of it now 😤. If I haven’t replied back to anybody’s messages, it’s because they’re not coming through to me, not because I’m being ignorant. 

 

Edited by simran345
Added more.

Share this post


Link to post
Share on other sites
2 hours ago, simran345 said:

If anybody has messaged me, I’m not receiving them again. 

Anybody else having this problem?

Getting fed up of it now 😤. If I haven’t replied back to anybody’s messages, it’s because they’re not coming through to me, not because I’m being ignorant. 

 

Make a new account and notify people in your signature to send messages to that account until it is fixed.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Please see if it works now? I removed the secondary member group. Hope it works now. let me know if it doesn't

  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, S1ngh said:

Please see if it works now? I removed the secondary member group. Hope it works now. let me know if it doesn't

Thanks, what’s secondary member group? 

Share this post


Link to post
Share on other sites
On 24/10/2017 at 11:02 PM, simran345 said:

Admin - please can you sort out the messages problem on here. People aren’t receiving my messages or I’m not receiving theirs. This has been going on for a while now. 

Where are the messages going, if we’re not receiving them? Then some members are ending up sending them again. This is annoying and confusing, as sent messages aren’t been read, therefore they haven’t been received, so where are they going? 

Thank you ji. 

@simran345Pinged you a message 2 weeks ago, which you didn't get. FAO Admin - sent 22 Dec.

Share this post


Link to post
Share on other sites
1 hour ago, InderjitS said:

@simran345Pinged you a message 2 weeks ago, which you didn't get. FAO Admin - sent 22 Dec.

Pinged ki hunda?  Try again, my messenger is playing up again, messages are going late from my side.  Might be the xmas delay? 

Edited by simran345

Share this post


Link to post
Share on other sites
8 minutes ago, simran345 said:

 Might be the xmas delay? 

Postman Pat died. Seriously.

  • Haha 2

Share this post


Link to post
Share on other sites
10 minutes ago, simran345 said:

Pinged ki hunda?

Pinged = Sent.

xmas delay, w're not dealing with Amazon orders..lol. @S1ngh sort it out yaar.

Edited by InderjitS

Share this post


Link to post
Share on other sites
2 minutes ago, MrDoaba said:

Postman Pat died. Seriously.

Abducted by Aliens in the bible belt. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×