Jump to content
Sign in to follow this  
ADMIN

Sikhsangat.com Server Upgrade

Recommended Posts

ADMIN    192

Waheguru ji ka Khalsa, Waheguru ji ki fateh

We have sucessfully moved all the necessary files from our old server to the new. The forum is now live on the new server. In a day or two we will make the final changes. The important news is that the forum is now back online and ready to be used by the sangat. Also the Edit button should work fine now :TH:

If you guys do spot any errors then do drop us a pm or two.

Share this post


Link to post
Share on other sites
Golee Maro    0

Welcome back. Feels faster (or maybe thats a psychological thing.)

Either way, good luck with the new server. Make sure you do ardaas :@

also i think coz of the frameset thing u got going up, i have to login again when i navigate away from the page (ie. close firefox). I understand the domain name is probably propagating etc to new server ...

Share this post


Link to post
Share on other sites
Balait_da_Sher    197

Yes, while we change the dns settings etc and figure out how to setup nameservers on the new server :@ @ to make things easier we have put a frameset on the old website.

Once the new server is fully setup it will be taken off. Meanwhile whatever you do dont refresh cos then you will have to relogin tongue.gif

Share this post


Link to post
Share on other sites
N30S1NGH    2,988

It's defaniately lot more faster -super sonic speed :@

great effort guys :)

Share this post


Link to post
Share on other sites
Bhajanpreet    1

It only feels faster because we didn't have it for ohmy.gif a few hours!!! We missed it so much, any speed feels fast enough! tongue.gif

Nah, really MUCH faster. Before it shut down spelling "hello" was like:

H

E

L

L

L

*backspace*

O

So thanks :@

Share this post


Link to post
Share on other sites
Bhajanpreet    1

:@ Banner leads to a different link, not sikhsangat.com, but:

208.109.98.26/~sikhsang/index.php?

I edited this like 3 times, the link keeps changing. Anyways, just right click and hit copy link location; and by just this part you can tell it's different, so whatever.

But yay! The edit button has been fixed!

Share this post


Link to post
Share on other sites
Bhajanpreet    1

Cool

I'm having problems with being constantly signed out... I use mozilla and I make new tabs whenever I open a thread, and I think that for some reason when I do that I get signed out in the tab I reply in (when I click normally and open in the same tab I can reply to posts without problem).

lol, hahahaha, had to work this time, right? gah, okay, something's just weird.

Maybe it's something because of my browser, I have no clue now.

Share this post


Link to post
Share on other sites
Balait_da_Sher    197

It wasnt to do with your browser, it was to do with the fact that we used a frameset to make it easier for the members to reach the new server while the sikhsangat.com wasnt fully pointing to the new server. So because of the frameset, the cookie was being overwritten. so the forum kept asking to relogin.

Everything should work fine now. From now point onward if anyone notices any erorrs please let us know.

Share this post


Link to post
Share on other sites
Bhajanpreet    1

Uhhh I can't remember exactly when this was, it was in the morning, that's all I remember, but I couldn't log in for a long time, but I think everybody had that problem, because there were no new posts. I actually couldn't do anything, I could only see the main page; all links led to the main page.

Share this post


Link to post
Share on other sites
ADMIN    192

Everything should be in working condition. Reply here if you see any other error(s). We will fix the banner link asap.

Share this post


Link to post
Share on other sites

I'm not sure why, but some times when I try viewing a section on the forum, it won't load. Maybe it's my connection. Wanted to post just incase i couldn't get here again.

Fateh!

Share this post


Link to post
Share on other sites
SINGH20    1

I dont know if its right, but when one clicks the banner it will launch an new browser. If it should reload the website u have to delete the red- highlited text:

<a href='http://www.sikhsangat.com/index.php?' target=_blank><!-- ipb.logo.start--><img src='style_images/logo2.jpg' alt='IPB' style='vertical-align:top' border='0' width='100%' /><!--ipb.logo.end <div id="logostrip"></div>--></a>

It should be one of the index markup files, i dont know IPB so i m sorry.

Just look up this passage and edit! Success!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×